npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@~2.3.1 (node_modules/docsify-cli/node_modules/chokidar/node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@2.3.2: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})
npm WARN ws@7.4.5 requires a peer of bufferutil@^4.0.1 but none was installed.
npm WARN ws@7.4.5 requires a peer of utf-8-validate@^5.0.2 but none was installed.
Last modification:June 2nd, 2021 at 05:47 pm